
This is a context-sensitive Help file that is called from an application.



File New button  or Ctrl-N 

Open a new, blank document.



File Open button  or Ctrl-O 

Open an existing document.

The Open dialog can also be used for finding, copying, moving and deleting files.



Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



Print Preview button  or Alt-F7 

Previews the current document.



Copy button  or Ctrl-C 

Copies the current selection to the clipboard.

You can subsequently paste it using Ctrl-V any number of times, in the current document, or in a document in 
another application.



Cut button  or Ctrl-X 

Cuts the current selection to the clipboard ready for pasting (using Ctrl-V ) in another location.



Find button  or Ctrl-F 

Search the current document. 

Depending on the context, Find can be used to locate text in a document, numbers or formula in a spreadsheet or 
records in a database.



Paste button  or Ctrl-V 

Pastes the contents of the clipboard into the current document.



Redo button  or F4 

Reverses the last Undo. 



Replace button  or Ctrl-R 

Search for, and replace, within the current document. Use this to replace some or all occurrences of the supplied 
text.



Undo button  or Ctrl-Z 

Reverses the last edit.



Insert Date button 

Insert a date field. Choose a date format and whether to update the date automatically or insert it as static text.



Insert Document Title button 

Insert the name of the current document.



Insert Page Number button  

Insert a page number field.



Insert Time button 

Insert a time field. Choose a time format and whether to update the time automatically or insert it as static text.



Bold button  or Ctrl-B 

Sets a bold font style for the selection. 

Select bold again to turn off bold font style.



Bullets button  

Turn current, or selected, paragraphs into bulleted style paragraphs.

Select the Bullets button again to turn bullet style off.



Increase Indent button  

Increase the left margin indent for the selected paragraphs.



Italic button  or Ctrl-I 

Sets an italic font style for the selection. 

Select italic again to turn off italic font style.



Numbers button  

Turn current, or selected, paragraphs into numbered style paragraphs.

Select the Numbers button again to turn the style off.



Center button  

Center the current paragraph, or selected paragraphs, between the margins.



Justify button  

Justify the current paragraph, or selected paragraphs, to create a smooth left and right margin.



Left Align button  

Align the current paragraph, or selected paragraphs, to the left margin. This creates a ragged-right appearance.



Right Align button  

Align the current paragraph, or selected paragraphs, to the right margin. This creates a ragged-left appearance.



Decrease Indent button  

Decrease the left margin indent for the selected paragraphs.



Strikeout button  

Draws a line through the selected text.

Select strikeout again to turn it off.



Underline button  or Ctrl-U 

Sets an underline font style for the selection. 

Select underline again to turn it off.



Spell Check button  

Start the spell checker.

If there is no text selected, the entire document will be checked. If there is a selection, only the text within the 
selection will be checked.



All Borders button  

Apply left, right, top and bottom borders to the current paragraph or selected paragraphs.



Bottom Border button  

Apply a bottom border to the current paragraph or selected paragraphs. 

Select the Bottom Border button again to remove the border.



Left Border button  

Apply a left border to the current paragraph or selected paragraphs. 

Select the Left Border button again to remove the border.



Remove Border button  

Remove left, right, top and bottom borders from selected paragraphs.



Right Border button  

Apply a right border to the current paragraph or selected paragraphs. 

Select the Right Border button again to remove the border.



Top Border button  

Apply a top border to the current paragraph or selected paragraphs. 

Select the Top Border button again to remove the border.



Ability Launcher  

Start the Launcher. If Launcher is already open, switch to it.

Launcher allows you to open any Ability file and start, or switch to, any other Ability application.



Ability Database  

Start the Database application. If Database is already open, switch to it.



Ability Draw  

Start the Draw application. If Draw is already open, switch to it.



Ability Spreadsheet  

Start the Spreadsheet application. If Spreadsheet is already open, switch to it.



View Footer button  

Switch from header to footer.



View Header button  

Switch from header to footer.



Zoom In button  

Step up the magnification of the current document.



Zoom Out button  

Step down the magnification of the current document.



Redo List button 

Displays a record of undo's and allows redo to run to any point within the list.



Show Borders button  

Turn the display of the borders toolbar on and off.



Undo List button 

Displays a record of editing and allows undo to run to any point within the list.



Border Line Style  

Select the line style borders are drawn in.

To reset the line style for an existing paragraph, first choose the line style, then reapply the border using the 
relevant border button.



Border Color  

Select the color borders are drawn in.

To reset the color for an existing paragraph, first choose the color, then reapply the border using the relevant border
button.



Font 

Choose a font for the current cell (or selection of cells). 



Font Size 

Choose a font size. Either:

- select the text you want to change and choose a font size.

- click on any word and choose the font size.

- position the cursor and choose the font size for new text.



Paragraph Shade Style  

Select the background shading style for the paragraph.

The Clear style removes any paragraph shading.



Style 

Select a paragraph and font style. 

Modify and create new styles using the Styles command from the Tools menu.



Zoom 

Select a zoom factor between 25% and 400% to magnify or reduce the current view. 



Write document 

This is where you type the type the text of your document. 

Don't press Enter at the end of every line - just carry on typing and let Write format the paragraphs for you.



Application background 

This has no functionality whatsoever. If you want a document to start typing, select the New button .



Horizontal Ruler 

Provides a guide to the page area within the overall paper size. The ruler is interactive - you can change page, 
paragraph and tab settings directly from the ruler.

Increase and decrease the left and right margin by dragging the ruler edge. 

Increase and decrease the current paragraph indent settings by dragging the left and right indent markers. 

 

Drag any of the tab stops to a new location and change the tab alignment using right-click.



Vertical Ruler 

Provides a guide to the page area within the overall paper size. The ruler is interactive - you can change top and 
bottom margin settings directly by dragging the ruler edge.



Status Bar 

Provides information on cursor location, whether you are insert or overwrite mode and whether the document has 
been modified.
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Mail Merge button  

Toggles mail merge mode on and off.

When set to on (depressed), print will step through every record in the attached table. The browse buttons will also 
be available to view the data.

When set to off (button is up), print will print only the current record. You can still browse the data but you'll need to
select a field first (that is, double-click on it).



Confirm button  or Enter key 

Save the current edit so that the result displays in the field.



Cancel button  or Esc key 

Cancels the current edit and returns field contents back to previous state. 



Add Record button  

Add a record. This button is only active in the Database application.



Delete Record button  

Delete the current record. This button is only active in the Database application.



First Record button  

Display the first record in the data. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Next Record button  

Display the next record. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Last Record button  

Display the last record in the data. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Previous Record button  

Display the previous record. 

This button is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Insert Function button     

Insert a function into the formula. There are over 200 built-in functions - use the help button in the function dialog 
box to get    information on each function. 



Insert Field  

Insert the current field into the document.



Sort Order button  

Define a new sort order for the records.



Filter button  

Define a new filter for the current record source. 

A filter allows you to view only specified records, for example, all red wines from a general list of wines.



Insert Field  

Inserts the current field into the document.



Filter List 

Select a filter from the named filters list. Select Filter - None to clear a filter.

Use the Filters button  to define a new filter.



Sort Order List 

Select a sort order from the named sort orders list. Select Sort Order - None to clear any sort order.

Use the Sort button  to define a new sort order.



Field List 

Use the Field List drop-down to select a field and then use the Insert Field button  to insert it into the 
document.



Current Record Number 

Display the current record number. You can type in a number to go to that record directly.

This control is only available if mail merge is turned on (use the Mail Merge button ) or a field is selected 
(double-click on it).



Formula Entry Bar 

Type the text, number or formula you want for the current cell and press Enter. 







File New button  or Ctrl-N 

Open a new, blank document.



File Open button  or Ctrl-O 

Open an existing document.

The Open dialog can also be used for finding, copying, moving and deleting files.



File Save button  or Ctrl-S 

Save the current document to disk.



File Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



File Print button  or Ctrl-P 

Prints the current document.

Using the print button will print directly. If you need to specify printing options (which pages to print), select Print 
from the File menu or Ctrl-P instead.



Print Preview button  or Alt-F7 

Previews the current document.



Cut button  or Ctrl-X 

Cuts the current selection to the clipboard ready for pasting (using Ctrl-V ) in another location.



Copy button  or Ctrl-C 

Copies the current selection to the clipboard.

You can subsequently paste it using Ctrl-V any number of times, in the current document, or in a document in 
another application.



Cut button  or Ctrl-X 

Cuts the current selection to the clipboard ready for pasting (using Ctrl-V ) in another location.



Find button  or Ctrl-F 

Search the current document. 

Depending on the context, Find can be used to locate text in a document, numbers or formula in a spreadsheet or 
records in a database.



Paste button  or Ctrl-V 

Pastes the contents of the clipboard into the current document.



Repeat Format button  or F4 

Applies the last formatting action to the current selection.



Replace button  or Ctrl-R 

Search for, and replace, within the current document. Use this to replace some or all occurrences of the supplied 
text.



Undo button  or Ctrl-Z 

Reverses the last edit.



Redo button  or F4 

Reverses the last Undo. 



First Record button  

Display the first record in the data.



Last Record button  

Display the last record in the data



Next Record button  

Display the next record.



Previous Record button  

Display the previous record.






